


Thank you for purchasing our product. Contact your local dealer if you 

have any questions or feedback. No part of this manual may be copied, 

reproduced, translated, or distributed in any form or by any means 

without prior consent in writing from our company. 

Disclaimer 

CAUTION! 

The default password is intended only for your first login and should be 

changed to a strong one with at least eight characters including upper 

and lower case letters, digits and symbols to ensure account security. 

 

 To the maximum extent permitted by applicable law, the product 

described, with its hardware, software, firmware and documents, is 

provided on an "as is" basis. 

 Best effort has been made to verify the integrity and correctness of 

the contents in this manual, but no statement, information, or 

recommendation in this manual shall constitute formal guarantee 

of any kind, expressed or implied. We shall not be held responsible 

for any technical or typographical errors in this manual. The 

contents of this manual are subject to change without prior notice. 

Update will be added to the new version of this manual. 

 Use of this manual and the product and the subsequent result shall 

be entirely on the user's own responsibility. In no event shall we be 

liable for any special, consequential, incidental, or indirect 

damages, including, among others, damages for loss of business 

profits, business interruption, or loss of data or documentation, or 

product malfunction or information leakage caused by cyber attack, 

hacking or virus in connection with the use of this product. 

 Video and audio surveillance can be regulated by laws that vary 

from country to country. Check the law in your local region before 

using this product for surveillance purposes. We shall not be held



responsible for any consequences resulting from illegal operations 

of the device. 

 The illustrations in this manual are for reference only and may vary 

depending on the version or model. The screenshots in this manual 

may have been customized to meet specific requirements and user 

preferences. As a result, some of the examples and functions 

featured may differ from those displayed on your monitor. 

 This manual is a guide for multiple product models and so it is not 

intended for any specific product. 

 Due to uncertainties such as physical environment, discrepancy 

may exist between the actual values and reference values provided 

in this manual. The ultimate right to interpretation resides in our 

company. 

Safety Symbols 

The symbols in the following table may be found in this manual. 

Carefully follow the instructions indicated by the symbols to avoid 

hazardous situations and use the product properly. 

Description 

Indicates a hazardous situation which, if not 

avoided, could result in bodily injury or death. 

Indicates a situation which, if not avoided, could 

result in damage, data loss or malfunction to 

product. 

Indicates useful or supplemental information 

about the use of product.

Symbol 

 

WARNING! 

 

CAUTION! 

 

NOTE! 
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Preface 

This manual describes how to use your NVR locally or on the Web 

interface. 

In this manual, the terms IP camera and IPC refer to the same thing: 

network camera, which requires a connection to the network. And the 

IP device mentioned in this manual refers to an IP camera (also known 

as network camera) or a Digital Video Server (DVS). 

Part I Local Operations 

An NVR supports two types of operations: local operations and web-

based remote operations. With local operations you connect a monitor 

and a mouse to the NVR and use the mouse to operate. If your NVR has 

buttons on the front panel or is delivered with a remote control, you 

may also control your NVR by pressing the front panel buttons or using 

the remote control. 

The NVR has an embedded web server and allows web-based 

operations. To do this, you need a PC that has a network connection to 

the NVR and is installed with a web browser. You just need to navigate to 

the NVR's IP address and log in to the Web interface like you log in to 

the system locally. 

This section describes local operations. 

1 Before You Begin 

Please be aware that the parameters that are grayed out on the system 

user interface (UI) cannot be modified. The parameters and values 

displayed may vary with device model, and the figures in this manual are 

for illustration purpose only. 
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Login 

Use the default username admin and password 123456 for your first 

login. 

CAUTION! 

The default password is intended only for the first login and should be 

changed to a strong one containing at least eight characters including 

uppercase and lowercase letters, digits and symbols after your first login 

to ensure security. 

 

 

1. Right-click anywhere in the window and then choose Menu. The 

login dialog box is displayed. 

2. Select the username from the drop-down list, enter your password, 

and then click Login. 

 

 

Local Operations 

You can refer to 

Initial Configuration and complete a quick configuration. 

NOTE! 

Unless otherwise specified, all operations described in this manual are 

performed with a mouse by the right hand. See Mouse Operations for 

details. 

 

 

 

 

 

 

Description 

Select or confirm an item. 

Select to edit digits, symbols, upper-case or 
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Mouse Operations 

Table 1-1 Mouse Operations 

Name 

Left 
button 





Action 

Click 



Description 

lower-case letters in a field. 

Enter or exit full screen mode in live view. 

Draw or move a rectangle on the screen, for 
example, a motion detection area. 

 Show the shortcut menu. 

 Exit zoom. 

 Exit the current window when Cancel or 

Exit is displayed.

Scroll up or down a list or a window; or zoom in 
or out on a playback progress bar. 

 

 

Front Panel Buttons 

The front panel buttons may vary with NVR model. 

Table 1-2 Front Panel Buttons 1 

Button Description 

Display the main menu. 

 

Switch to the next tab on the screen or switch the 
input method. 

 

Auxiliary function button. 

 

Exit the current window. 

 

 , , , : Switch windows or menu 

items; or control rotation directions of a 

PTZ camera when the PTZ toolbar is closed. 

PTZ stands for pan, tilt, and zoom.

 , : Rewind or forward 30 seconds 

in full screen.

• , : Variable-speed forward or 
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Name 

 
 
 
 
 
 

Right 
button 

 

 

Wheel 

Action 

 

Double-click 

Drag 

 

Click 

Scroll up or 

down 



Button Description 

rewind in full screen. 

Confirm an operation, or start/pause the 
playback. 

Press this button to start up or shut down the 
NVR. 

To shut down, press this button and hold for at 
least 3 seconds till a message appears on your 
monitor. Click Yes. 

Note: 

This shutdown operation can be performed only 
when you have logged in to the system. 

 

 

Table 1-3 Front Panel Buttons 2 

Button Description 

Press this button to start up or shut down the NVR. 

To shut down, press this button and hold for at least 3 
seconds till a message appears on your monitor. Click 
Yes. 

Note: 

This shutdown operation can be performed only when 
you have logged in to the system. 

 

Enter 1; or display the main menu. 

 

Enter 2, A, B, or C; or start instant playback. 

 

 

Enter 3, D, E, or F; or start manual recording. 

 

Enter 4, G, H, or I; or enter the PTZ control interface. 

 

Enter 5, J, K, or L; or switch the screen layout in live 
view or playback mode. 
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Button Description 

 

Enter 6, M, N, or O; or enable or disable arming. 

 

Enter 7, P, Q, R, or S; or take a snapshot. 

 

Enter 8, T, U, or V. 

 

Enter 9, W, X, Y, or Z. 

 

Enter 0 or a space. 

 

Delete 

 

Switch the input method. 

 

Auxiliary function button. 

 

Exit the current window. 

 

Switch to the next tab. 

 

• , , , : Switch windows or menu 

items; or control rotation directions of a PTZ 

camera when the PTZ toolbar is closed 

• , : Rewind or forward 30 seconds in full 

screen. 

 , : Variable-speed forward or rewind in 

full screen.

 

 : Confirm an operation; or start or pause


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Button Description 

playback. 

Remote Control 

Table 1-4 Functions of the Buttons on the Remote Control 

Button Function 

Press this button to start up or shut down the NVR. 

To shut down, press this button and hold for at least 3 

seconds till a message appears on your monitor. Click Yes. 
Power 

Note: 

This shutdown operation can be performed only when 

you have logged in to the system. 

DEV This button is for reserved functions. 

In live view mode, press this button to show the 

toolbar for the currently selected window. 

In playback mode, press this button to display 

windows according to the configured screen layout. 

Press this button to display the main menu. 

 

Adjust the iris, focus and zoom of the PTZ camera in PTZ 
control mode. 

 

 Press UP, DOWN, LEFT and RIGHT to navigate 

between menu items or shift focus. 

 In PTZ control mode, press UP, DOWN, LEFT, and 

RIGHT buttons to select the corresponding buttons 

on the screen, and then press ENTER to activate the 

selection. 

 In live view mode, press UP to start sequence in full 

screen. Pressing UP again starts sequence with three 

windows on the screen. Press DOWN to open the 

playback window. 

 Press ENTER to confirm an operation or to display a 

selected drop-down list. In playback mode, press 

ENTER to play or pause in full screen mode.
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

Toolbar 


Menu 

Iris+/Iris-

Focus+/Focus-

Zoom+/Zoom- 

 

 

 

 

 

UP, DOWN, 
LEFT, RIGHT, 
ENTER 



Button Function 

 UP and DOWN: Variable speed forward or rewind in 

full screen.

 LEFT and RIGHT: Rewind or forward 30 seconds in full 

screen.

Press to navigate to the next window when multiple 
windows are displayed. 

Exit. 

Switch to the corresponding channel in live view 

mode. 

Input numbers and characters in edit mode. 

Shift Switch menu items. 

Del Remove characters or spaces on the left of the cursor. 

 

 

2 Initial Configuration 

Preparation 

 Make sure that at least one monitor is correctly connected to the 

VGA or HDMI interface on the rear panel of the NVR. 

 Verify that the hard disk(s) are correctly installed. For detailed 

steps to install a hard disk, please refer to the quick guide shipped 

with your NVR. 

Wizard 

The wizard can guide you to complete the most basic setup. The wizard 

may vary with device model and other factors. The following shows an 

example. 

1. Enable or disable the wizard as needed and then click Next. 
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Fn 

Esc 



Alphanumeric 
buttons 





 

 

 

 

NOTE! 

 You may change the setting under System > Basic. 

 If a QR code is displayed, you may scan the code to download an 

app and use the app to control your NVR. 

 

2. Enter the default admin password 123456 and then click Next. 

CAUTION! 

The default password is intended only for the first login and should be 

changed to a strong one containing at least eight characters including 

uppercase and lowercase letters, digits and symbols after your first login 

for account security. 

 

 

 

 

 

 

 

 

 

 

NOTE! 

For RAID models, a window appears following this step for RAID 

configuration. 

 

 

3. Complete time information and then click Next. 
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4. Set the IP address, subnet mask, and default gateway. Use the 

default settings for other parameters unless modification is 

necessary. Review the settings and then click Next. 

 

 

 

 

 

 

 

 

 

 

 

 

 

NOTE! 

 For some NVR models, Enable DHCP is selected by default. 

 If your NVR has more than one Network Interface Card (NIC), you 

may configure the NICs and choose one for default route. 

 An internal IPv4 address can be configured if your NVR has PoE 

ports or switching ports. 

 

5. Click Search. The detected IP devices are listed. Select the device(s) 

to add and then click Add. 

6. Click Next. 
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7. Set a recording/snapshot schedule and then click OK. 
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NOTE! 

You may also edit wizard settings by clicking Wizard under 
System > Basic. 

3 Live View 

Live View Status 

The following icons are used to indicate alarms, recording status, and 

audio status in a live view window. 

Table 3-1 Live View Window Icons 

Icon Description 

Tampering alarm 

Motion detection alarm 

Recording 

Two-way audio 

Turn on audio 

Normally, live video is displayed, but other situations are also possible. 

 

 

 

 

 
2 3 

 

 

 

 

 
5 
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Description 

The IP device is online, and live video is displayed. 

The IP device is online, but the NVR has insufficient capacity to 
decode streams from the IP device. 

No permission to view live video from the IP device. 

The IP device is offline. 

No IP device is linked to the window. 

Window Toolbar 

Icon Description 

Available for PTZ cameras only. Click to display the PTZ 
control window. 

Record live video in the window to the hard disk. 

Clicking stops recording. 

Click to play video recorded during the past 5 minutes and 30 
seconds. 

Zoom in on an area of interest. 

Click to edit image settings. 

Click to take a snapshot. The window borders will flash white. 

You may view and back up snapshots under Backup > Image. 

Rest your mouse pointer on the icon to view live video 
information. Or click it to view the channel number, camera 
name, IP address, connection status and recording status. 

Start two-way audio with the camera. Click to stop. The 
sound volume is adjustable. 

Note: Correct audio input and output connections are 
required. 

Click to turn on audio. Clicking turns off audio. The sound 
volume is adjustable. 

Note: When you turn on audio in the current window, audio 
of the previous window is turned off. 

Click to link the window to another IP device. 
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No. 

1 

2 

3 

4 

5 



Icon Description 

Exit 

Screen Toolbar 

Icon Description 

Click to access the main menu. 

 

Select the screen layout. 

 

Previous or next screen. 

Start or stop sequence. 

Playback. 

Click to open the USB Device window and perform 
USB related operations. The window offers quick 
access to multiple windows, and it pops up 
automatically if a USB storage device is plugged in 
when the NVR is restarting or when the preview 
window is displayed. 

This button is effective only when a USB storage 
device is plugged in. 

Rest the mouse pointer on this icon to view encoding 
information including frame rate, bit rate, and 
resolution; or click to view camera status. 

Click to view device alarm status and camera status. 

Rest the mouse pointer on it to view NIC card 
information. Or click this icon to edit basic network 
settings. 

Rest the mouse pointer on it to view the date. Or click 
this icon to edit time settings. 

Available to certain NVR models. 

Click to display the cloud service window. You may 
scan the QR code and download an app to manage 
your NVR. 

Click to automatically hide the toolbar, or click to 
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/ / / 

 
 

/ 

/ 



Icon Description 

lock. 

Shortcut Menu 

A shortcut menu as shown below appears when you right-click in a 

window. Some menu items are described in Shortcut Menu Description. 

Table 3-2 Shortcut Menu 

 

 

 

 

 

 

 

 

 

 

 

 

Table 3-3 Shortcut Menu Description 

Description 

Access the main menu. 

Most of operations described in this manual are performed 
start from the main menu; for example, click Camera > 
Camera (with Menu > omitted). 

Choose a corridor mode. Corridor mode can also be set in 
the Default Layout drop-down list under System > 
Preview. 

To display images in corridor mode, the camera must be 
installed correctly (rotated 90° clockwise or 
counterclockwise), and then use the Image Rotation 
parameter under Camera > Image to rotate images 
accordingly. 

Switch live video from different video output. 

Display the PTZ control window for the first PTZ camera in 

14

Menu 

 

Menu 

 

 

 

 

 

Corridor 

 

 

 

Main/Aux 
Monitor 

PTZ Control 



Description 

live view. 

Play the current day's recording for the camera linked to 
the current window. 

Choose a video output mode, including standard, soft, 
bright, and vivid. 

 

 

Sequence Operation 

The sequence operation requires you to configure the screen layout, 

windows, linked cameras, and the sequence interval. 

This example describes how to configure sequence for five cameras 

based on a 4-window screen layout. 

1. Click 4 Windows on the screen toolbar. 

NOTE! 

The number of windows that can be displayed may vary with NVR model. 

 

 

2. Click Start Sequence on the screen toolbar. Sequence starts by 

displaying four windows on the first screen and then the fifth on 

the second screen at the set interval. 
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Menu 

 
 

Playback 

 

Output Mode 



 

 

 

 

 

 

 

 

 

 

 

 

NOTE! 

 The default sequence interval is eight seconds and can be set under 

System > Preview. 

 You may drag video to the desired window on the screen. 

Zoom 

Zoom in on an area of images in a window for details. 

 

1. Click the window and then click on the window toolbar. 

2. In the small window in the lower right corner, click and drag your 

mouse to specify the area to zoom in on. The image in the main 

window zooms in. The following shows an example. 
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NOTE! 

The system adjusts the area automatically according to the window size 

and its aspect ratio. Also, the system has specified a minimum size to 

ensure zoom effects. 

Image Configuration 

Adjust image settings to get optimal images from a camera. 

 

1. Click the window and then click on the window toolbar. 

2. Select a mode from the drop-down list according to the 

surveillance scenario, and then adjust contrast, hue, saturation and 

brightness as needed. The settings available may vary with device 

model. 

 

17



3. Click OK to save the settings and exit. 

Preview Configuration 

Normally, live view (video) is available after you complete the basic 

setup by following the wizard. You can click System > Preview and edit 

preview setting as needed, including video output, image resolution, 

default layout, and sequence interval. The video output and the number 

of windows supported may vary with NVR model. 

NOTE! 

Pressing and holding the scroll wheel for at least 3 seconds will restore 

the default resolution. 

 

 

Preview Configuration 

Each preview window (window for short) links to a camera. By default, 

window 1 links to camera D1, window 2 links to camera D2, and so on. 

You may want to change the link to display live video from a camera in 

another specified window. The following example describes how to link 

window 1 to camera D2 and link window 2 to camera D1. 

Step 1: Click window 1 on the right, and then click D2 under Camera on 

the left. Now D2 appears in window 1, and None appears in window 2. 

Meanwhile, is cleared for camera D1, meaning D1 is not linked to any 

window. 
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Step 2: Click window 2 on the right, and then click D1 under Camera on 

the left. Now D1 appears in window 2. Click Apply to save the settings. 

 

 

 

 

 

 

 

 

 

 

 

 

 

Advanced Configuration 

Click the Advanced tab and then select Sub Stream First so the NVR 

uses the sub stream to establish live video from multiple cameras 

simultaneously. This function is disabled by default. 
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4 Channel Configuration 

Channel Management 

This chapter describes how to add and manage IP devices in your NVR. 

The IP devices mentioned in this manual mainly refer to IP camera (or 

network camera); sometimes they can also be Digital Video Server (DVS). 

Before you start, make sure the IP devices are connected to your NVR 

via network. 

CAUTION! 

An IP device should be connected to one NVR only. An IP device 

managed by multiple NVRs may cause unwanted issues. 

Adding an IP Device 

This section provides multiple options to add an IP device. Some options 

are only applicable to certain NVR models. Choose one as appropriate. 

Option 1 

1. Click Camera > Camera > Camera. The system automatically 

searches for IP devices and lists the discovered. 
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NOTE! 

 under Status means an IP device is added successfully, and you 

may click to view live video from the IP device. means the IP 

device is offline, and you may view the cause by resting the mouse 

pointer on the .

 The idle bandwidth is displayed to indicate current bandwidth 

available for receiving streams. For more details, see Network 

Statistics.

 

2. (Optional) To search a specified network segment, click Search and 

then set the address range. 

3. Click for the IP device to add. Or, you may also 

 Click One-click Add to add all the discovered IP devices allowed 

(depending on channels supported by the NVR). 

 Click Custom Add. In the window displayed, enter the IP address 

and complete other settings, and then click Add. You may also click 

Search and add discovered cameras in the list. 
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NOTE! 

For a Digital Video Server (DVS), a window appears when you click Add, 

and you need to select channels to add the connected cameras. 

 

Option 2 

This option is not applicable to NVRs with PoE ports or switching ports. 

1. Click in a window. 

 

 

 

 

 

 

 

 

 

 

 

2. Select the desired IP device and then click Add. 

Option 3 

This option is only applicable to NVRs with PoE ports or switching ports. 

Connect an IP camera to a PoE port or a switching port with a network 

cable. The connected camera will be added to the NVR automatically. 

Check status under Camera > Camera > Camera. means live video 

from the camera is available. Click to view live video. 

If the camera is connected via a network switch, click under Edit. In 

the window displayed, set Add Mode to Manual and then complete the 

settings correctly. 
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NOTE! 

appears under Status if the power output from a PoE port is below or 

above the rated power of the connected camera. 

 

Option 4 

Use this option only when the IP device to add supports the standard 

RTSP, and all you need from the IP device are just view live and playback. 

IP devices added in this way cannot be configured from the NVR. 

1. Click Camera > Camera. 

2. Click Custom Add. 

3. Click to select a camera in the list, select Custom from the Protocol 

drop-down list, and then click the Protocol button. 

 

 

 

 

 

 

 

 

 

4. In the Protocol window, name the protocol, enter the RTSP port 

number, select a transmission protocol, input the resource paths, 

and then click Apply. 

NOTE! 

Contact the camera manufacturer for resource paths. 
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5. Edit settings in the Add/Modify window as needed, including the IP 

address, username and password, and then click Add. Check status 

in the camera list. 

Managing an IP Device 

Manage IP devices under Camera > Camera > Camera. 

 Click to edit settings including the protocol, IP address, port 

number, username and password. The Camera IP field displays the 

IP address that the current channel links to, and you may change 

the address so the channel links to another device. The username 

and password must be consistent with that of the IP camera.

 Click to delete an IP device, or select multiple IP devices and 

then click Delete. Channels corresponding to PoE ports or switching 

ports cannot be deleted.

 Click to change the IP address of an IP camera and the default

gateway. A DVS' IP address cannot be editted from the NVR. 

means this function is not available. 

Fisheye Configuration 

Only certain NVR models support this function. Parameters must be set 

correctly in accordance with the camera mounting mode. 

1. Click Camera > Camera > Fisheye. 

2. Click under Edit. The Fisheye window appears. 
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3. Set the parameters, and then click Apply to save the settings. 

Advanced Functions 

Upgrade connected IP cameras by cloud ( ) or by disk ( ), or 

restore factory default settings for cameras under Camera > Camera > 

Advanced. 

OSD Configuration 

On Screen Display (OSD) are characters displayed with video images on 

the screen, for example, camera name, date and time. 

1. Click Camera > OSD. 

2. Select the desired camera and then enter a camera name you want 

to display on the screen. 

3. Select date and time formats. Choose to display time and/or 

camera name as needed. 

4. Set font size and color as needed. 

5. Drag the OSD to the desired position in the preview window on the 

left. 

6. Click Apply to save the settings. 

Image Configuration 

1. Click Camera > Image. 

2. Select the desired camera and scene. 
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3. Adjust settings on the tabs as needed to achieve optimal images. 

See the following sections for detailed information. 

NOTE! 

 A scene can be selected only when supported by the IP camera. 

 To restore default image settings, click Default in the lower right 

corner. This function is available only when the camera is connected 

to the NVR via the private protocol. 

 Image settings apply to both live and recorded videos.



Image enhancement 

1. Click the Image Enhancement tab. 

2. Adjust the settings as needed. Some important parameters are 

described in the table below. 

Parameter Description 

Brightness The greater the value, the brighter the images appear. 

Saturation The amount of color in a specified hue. 

The degree of difference between the lightest (white) 
Contrast and darkest (black) parts of an image. Setting a greater 

value increases contrast. 

Hue Purity of colors in an image. 

Sharpness Contrast of boundaries of objects in an image. 
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Parameter Description 

Noise Reduction Reduce noises in images to improve image quality. 

Normal: Displays images without rotation. 

Flip Vertical: Displays images flipped vertically. 

Flip Horizontal: Displays images flipped 

horizontally. 

180°: Displays images flipped vertically and 

horizontally. 

90° CW and 90° CCW: Display images in corridor 

format. The camera must be installed correctly 

(rotated 90° clockwise or counterclockwise). 

 

 

 

1. Click the Exposure tab. 

 

 

 

 

 

 

 

 

 

 

 

2. Adjust the settings as needed. Some important parameters are 

described in the table below. 

Description 

Select the correct exposure mode to achieve the 
desired exposure effect. 

Shutter is used to control the light that comes into the 
lens. A fast shutter speed is ideal for scenes in quick 
motion. A slow shutter speed is ideal for scenes that 
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• 

Image Rotation 
• 

 
 









Exposure 

Parameter 

Exposure Mode 

 

Shutter(s) 



Parameter Description 

change slowly. 

Control image signals so that the camera can output 
standard video signals in different light conditions. 

Adjust iris opening of the lens to control the amount of 
incoming light. 

Improves image brightness in low light conditions. 

Set the slowest shutter speed for the camera during 
exposure. 

Adjust the compensation value as required to achieve 
the desired image effects. 

• Automatic: In this mode, the camera can 

automatically switch between night mode and 

day mode according to the ambient lighting 

condition to output optimum images. 

• Night: The camera outputs high-quality black and 

white images according to the ambient lighting 

condition. 

• Day: The camera outputs high-quality color 

images according to the ambient lighting 

condition. 

Light threshold for switching between day mode and 
night mode. A higher sensitivity value means that the 
camera is more sensitive to the change of light and is 
therefore more easily to switch between day mode and 
night mode. 

Set the length of time before the camera switches 
between day mode and night mode after the switching 
conditions are met. 

Enable WDR to ensure clear images in high contrast 
conditions. 

After enabling WDR, you can improve image quality by 
adjusting the WDR level. 
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Gain(dB) 

 

Iris 

Slow Shutter 

Slowest Shutter 

 

Compensation 

 

 

 

 

 

Day/Night Mode 

 

 

 

 

 

 

Day/Night 
Sensitivity 

 

 

Day/Night 
Switching(s) 

 

WDR 

 

WDR Level 



White balance 

1. Click the White Balance tab. 

 

 

 

 

 

 

 

 

 

2. Adjust the settings on this tab. Some important parameters are 

described in the table below. 

Description 

Adjust the red or blue offset of the image: 

 Auto: The camera adjusts the red or blue offset 

automatically according to the lighting condition 

(the color tends to be blue). 

 Finetune: Allow you to adjust the red or blue 

offset manually. 

Red Offset Adjust the red offset manually. 

Blue Offset Adjust the blue offset manually. 

 

Advanced settings 

1. Click the Advanced tab. 

2. Use defog to improve image quality in foggy days. 
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Parameter 

 
 
 

White Balance 



 

 

 

 

 

 

Privacy Mask Configuration 

A privacy mask is an area of solid color covering certain parts of the 

monitored area. Privacy mask protects specified areas of images from 

being viewed and recorded. Multiple mask areas are allowed. 

1. Click Camera > Privacy Mask. 

2. Select the desired camera, select Enable Privacy Mask, and then 

use the mouse to specify areas to mask. Up to four areas are 

allowed. The areas are differentiated by different colors. 

 

 

 

 

 

 

 

 

 

 

3. (Optional) To clear a mask area, click the corresponding Clear 

button. 

4. Click Apply to save the settings. 

 

 

 

30



5 PTZ Control 

PTZ (pan, tilt and zoom) control is applicable to PTZ cameras only and 

may vary depending on the functions and protocols supported by the 

PTZ cameras. Refer to PTZ camera specifications for more details. 

PTZ Control Window and PTZ Management Window 

1. Click on the window toolbar. The PTZ Control window appears. 

See PTZ Control Window Buttons for detailed descriptions. 

2. Click the Set button. The PTZ Management window appears (can 

also be opened by clicking Camera > PTZ). 

Table 5-1 PTZ Control Window Buttons 

Button Description 

 

Control the rotation direction of the PTZ camera or 
stop rotation. 

 

 

Adjust the zoom, focus, and iris of the PTZ camera. 

Note: You can also zoom in or out using the scroll 

wheel on your mouse. 

 

Control the rotation speed of the camera. 1 means 
the slowest, and 9 means the fastest. 

Click to display the PTZ Management window. 

 Turn on/off the light. 

 Turn on/off the wiper. 

 Use 3D positioning. 

 Turn on/off the heater. 

 Turn on/off the function to remove snow.

 Turn on/off PTZ shortcut operations. 

Note: 

 Check that the 3D positioning, heater and


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Description 

snow removal functions are supported by the 

camera before using. 

 Use 3D positioning to zoom in or out. 

Dragging from top down zooms in. Dragging 

the other way zooms out.

Preset button. 

 Save the current position and status of the 

camera as a preset. 

 Call a preset so the PTZ camera goes to the 

preset position.

Note: Before you select a preset number, check 

whether a preset has been configured for this 

preset number. Otherwise, the new preset will 

replace the current one. 

Preset patrol, recorded patrol and auto guard. For 
detailed information, see Setting a Preset Patrol, 
Setting a Recorded Patrol, and Setting Auto Guard. 

Start or stop. 

Setting and Calling a Preset 

A preset position (preset for short), is a saved view used to quickly steer 

the PTZ camera to a specific position. A preset consists of the following 

settings: pan and tilt positions, zoom, focus, and iris. 

1. Access the PTZ Management window. For the detailed steps, see 

PTZ Control Window and PTZ Management Window. 
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2. Add presets. 

a. Click the directional buttons to steer the PTZ camera to the 

desired position. 

b. Adjust the zoom, focus, and iris as needed. 

 

c. Select a preset number not in use, and then click under 

Save. 

d. Repeat the above steps to add all the presets. 

3. To call a preset, click for the corresponding number. The 

camera rotates to the preset position. 

NOTE! 

Presets can also be triggered by alarms. See Alarm-Triggered Actions for 

details. 

Setting a Preset Patrol 

Set the PTZ camera to patrol by presets (go from one preset to the next 

in specified order). You need to set presets first and then select some as 
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keypoints. Up to four patrol routes (Preset Patrol 1, 2, 3 and 4) are 

allowed for each PTZ camera, and each patrol route can have up to eight 

presets (keypoints). After setting presets, follow the steps to set a preset 

patrol. The following takes preset patrol 1 as an example. 

1. In the PTZ Management window, click . A window is displayed 

as follows. 

 

 

 

 

 

 

 

 

 

2. Select a preset from the drop-down list, set the duration (time the 

camera stays at the preset, unit: second), and then set the rotation 

speed (1: slowest, 9: fastest). Click OK to save the settings. The 

preset is added as a keypoint, as shown in the figure below. 

 

 

 

 

 

 

 

 

 

 

3. Repeat the above steps to add all presets (keypoints), and adjust 

the sequence of these presets by clicking or . Modify or 

delete a preset by clicking or . Clicking will delete all the 

added keypoints. 
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4. After completing the configuration, click Apply to save the settings. 

Now keypoints for preset patrol 1 is complete. 

5. Click right to the drop-down list to start preset patrol 1. To stop, 

click . 

NOTE! 

The duration ranges from 0 to 1800 seconds (default: 10). The rotation 

speed ranges from 1 to 9 levels (default: 5). 

Setting a Recorded Patrol 

This function requires the camera's support. The drop-down list and the 

buttons on the right are hidden if this function is not supported by the 

camera. Currently only one recorded patrol route is allowed. 

Record a patrol, including the patrol route, the time that the camera 

stays at a certain direction, rotation speed, zoom, focus and focus. 

1. Click to start recording. Steer the camera to the desired 

directions, adjust the zoom, focus, iris as needed during the 

process. 

 

 

 

 

2. Click to stop recording. All the patrol actions have been 

recorded. 

3. To start the recorded patrol, click . Click to stop. 

Setting Auto Guard 

Use auto guard so the PTZ camera automatically operates as configured 

if no operation is performed by any user during a certain time period. 

Auto guard avoids situations where the camera is left to monitor 

incorrect scenes by user's negligence. 
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This function requires the camera's support. The Auto Guard tab is 

hidden if it is not supported. 

1. Click Auto Guard and then select Enable. 

2. Select the desired mode from the drop-down list and then 

complete other settings accordingly. Click Apply to save the 

settings. 

 

 

 

 

 

 

 

6 Recording and Snapshot 

Video recording has different levels of priority, which from high to low is: 

event recording, manual recording, and scheduled recording. 

Encoding Settings 

Recording 

The parameters and options displayed may vary with camera model and 

version. Some functions may be unavailable if the camera version is too 

low. In this case, you need to upgrade the camera first. 

1. Click Camera > Encoding. 
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2. Select the camera and then edit settings as needed. Some 

parameters are described in the table below. 

Table 6-1 Encoding Settings 

Description 

 Main Stream 

 Sub Stream 

By default, the main stream is used for storage. 

Combinations of resolutions and frame rates. 

Note: 

This parameter is effective only when the camera 

is connected to the NVR via the private protocol. 

Normal: main stream that is intended for 

scheduled recording. 

Event: main stream that is intended for 

recording triggered by events such as alarm 

inputs or motion detection alarms. 

Sub Stream: low resolution video that is 

intended for local or remote real-time 

monitoring. 
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Parameter 

 

Storage Mode 

 

 

 

Image Format 







Stream 





Description 

Video compression standard, for example, H.264, 
H.265. 

The listed options depend on the standards 
supported by the camera. 

Image resolution. 

• CBR: Constant Bit Rate (CBR) is used to 

maintain a specific bit rate by varying the 

quality of video streams. CBR is preferred 

when limited bandwidth is available. The 

disadvantage is that video quality will vary and 

may decrease significantly with increased 

motion in the scene. 
Bitrate Type 

• VBR: When using Variable Bit Rate(VBR), video 

quality is kept as constant as possible, at the 

cost of a varying bit rate, and regardless of 

whether or not there is motion in the image. 

VBR is ideal when high quality is a 

requirement, especially when there is motion 

in the picture. 

Number of bits transferred per second. Select a 
value or select Custom and then set a value as 
needed. 

Bit rate range. Currently the range is fixed. 

Number of frames per second. 

This parameter is effective only when Bitrate Type is 
set to VBR. Six levels are provided. 

Number of frames between two adjacent I frames. 

Range of I frames. Currently the range is fixed. 

Use the slider to control the sudden increase of bit 
rate. 

Enable or disable audio stream. 

The advanced mode achieves higher compression 
ratios. 
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Bit Rate(Kbps) 

 

Range 

Frame Rate(fps) 

Image Quality 

I Frame Interval 

I Frame Range 

Smoothing 

Audio Stream 

Smart Encoding 

Parameter 

 

Video Compression 

 

Resolution 



3. (Optional) Click Copy to apply some current settings such as bit 

rate and frame rate to other cameras. 

4. Click Apply to save the settings. 

Snapshot 

Set resolution, image quality and snapshot interval for snapshots taken 

according to schedule or triggered by an event. 

1. Click Camera > Snapshot. 

2. Set the parameters as needed. 

 

 

 

 

 

 

 

NOTE! 

 Scheduled snapshot uses the Normal type of schedule. Event-

triggered snapshot is triggered by an event such as an alarm input 

and a motion detection alarm. Settings effective to event-triggered 

snapshot also apply to manual snapshot. 

 Snapshot interval is the length of time between two snapshots. 



3. Click Apply to save the settings. 

Draw or Edit a Schedule 

Make a recording or snapshot schedule by drawing (pressing and 

dragging) or by editing (using the Edit button). The operations for 

recording and snapshot are similar, so this section only describes how to 

make a recording schedule. 

1. Click Storage > Recording. 
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2. Select the camera from the list. Schedule is enabled by default. If it 

is disabled, select to enable it. 

3. Set Pre-Record and Post-Record as needed. 

4. (Applicable to some NVR models) To save a redundant copy of 

recordings, select Enable Redundant Recording and configure a 

redundant hard disk (see Disk Management for details). 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

5. Click a color icon on the right under the Edit button and then draw 

a schedule on the left. You may also click Edit and set schedule 

details in the Edit Schedule window. 

NOTE! 

When editing a schedule, you may clear the All Day check box and set up 

to eight different periods for each day. To apply the settings to other 

day(s), select the day(s) right to Copy To. 

 

 

6. Click Apply. 

7. (Optional) Click Copy to apply the same settings to other cameras. 
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Scheduled Recording and Snapshot 

Scheduled Recording 

Scheduled recording records video according to the set schedule and it 

is different from manual recording and alarm-triggered recording. A 

24×7 recording schedule is enabled by default and may be edited as 

needed to record video in specified periods only. 

See Draw or Edit a Schedule for the detailed steps. Make sure the 

schedule type is Normal. The set schedule appears in blue, which stands 

for scheduled recording. 

Scheduled Snapshot 

Configure scheduled snapshot under Storage > Snapshot. Scheduled 

snapshot is similar to scheduled recording (see Scheduled Recording for 

details). Make sure the schedule type is Normal. 

Motion Detection Recording and Snapshot 

When enabled, a motion detection alarm occurs if an object inside the 

detection area moves to a certain extent (see Motion Detection for 

more details). Motion detection alarms can trigger actions including 

recording and snapshot. 

Motion Detection Recording 

1. Click Alarm > Motion. 

2. Select the camera from the list, and then select the check box to 

enable motion detection. 

NOTE! 

An alarm icon appears in the upper right corner when motion is 

detected. 
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3. In the preview window on the left side, click and drag your mouse 

to specify a motion detection area (red grid). Use the sliders to 

adjust detection sensitivity, target object size, and duration. 

 

 

 

 

 

 

 

 

 

 

4. Configure motion detection recording: click right to Trigger 

Actions, click the Recording tab, select the desired camera, and 

then click OK. 

5. (Optional) Configure an arming schedule (time when actions will be 

triggered): click right to Arming Schedule and then set time 

periods as needed. 

6. Set a recording schedule under Storage > Recording. For the 

detailed steps, see Draw or Edit a Schedule. Make sure the 

schedule type is Motion. The set schedule appears in green, which 

stands for motion detection recording. The following figure shows 

an example. 
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Motion Detection Snapshot 

Motion detection snapshot is similar to motion detection recording. You 

need to enable and configure motion detection alarm first (see steps 1 

to 3 in Motion Detection Recording for details), and then proceed with 

the following steps. 

1. Set motion detection snapshot under Alarm > Motion: click 

right to Trigger Actions. In the window displayed, click the 

Snapshot tab, select the desired camera, and then click OK. 

 

 

 

 

 

 

2. Set a snapshot schedule under Storage > Snapshot. For the 

detailed steps, see Draw or Edit a Schedule. Make sure the 

schedule type is Motion. 

Alarm Triggered Recording and Snapshot 

Set input alarms to trigger recording and snapshot. See Alarm Input and 

Output for more details. 

Alarm Triggered Recording 

1. Click Alarm > Input/Output > Alarm Input. 

2. Set alarm input: click for the desired camera. In the window 

displayed, select Enable, select N.O. (normally open) or N.C. 

(normally closed) trigger mode, and then click OK. 
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NOTE! 

To apply the same settings to other camera(s), click Copy and then select 

the desired camera(s). 

 

 

3. Set alarm triggered recording: click under Trigger Actions. In the 

window displayed, click the Recording tab, select the desired 

camera, and then click OK. 

4. Set a schedule under Storage > Recording. For the detailed steps, 

see Draw or Edit a Schedule. Make sure the schedule type is Alarm. 

The set schedule appears in red, which stands for alarm-triggered 

recording. The following shows an example. 
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Alarm Triggered Snapshot 

Alarm triggered snapshot is similar to alarm triggered recording. You 

need to enable and configure alarm input first (see steps 1 to 2 in Alarm 

Triggered Recording for details) and then proceed with the following 

steps. 

1. Set alarm triggered snapshot: Click under Trigger Actions. In the 

window displayed, click the Snapshot tab, select the desired 

camera, and then click OK. 

2. Set a snapshot schedule under Storage > Snapshot. For the 

detailed steps, see Draw or Edit a Schedule. Make sure the 

schedule type is Alarm. 

Manual Recording and Snapshot 

Manual Recording 

Record video manually by clicking on the window toolbar. 

Alternatively, click Manual > Recording, select the desired camera and 

then click Start. To stop manual recording, click on the window 

toolbar, or select the camera and then click Stop under Manual > 

Recording. 

 

 

 

 

 

Manual Snapshot 

Manual snapshot is similar to manual recording. Click Manual > 

Snapshot, select the desired camera, and then click Start. Click Stop to 

stop. 
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Holiday Recording and Snapshot 

Holiday recording and snapshot allows you to specify certain time 

periods as holidays for scheduled recording and snapshot. First you 

specify certain date(s) as holidays, and then configure recording or 

snapshot schedules on these days. 

Holiday Recording 

1. Click System > Holiday. 

2. Click the Add button in the lower right corner. The Holiday window 

is displayed. Complete the settings including the holiday name, 

start and end dates. By default a holiday is enabled when added 

and does not repeat. 

 

 

 

 

 

 

3. Click OK. The holiday appears in the list. 

4. Click Storage > Recording and then set a recording schedule as 

described in Draw or Edit a Schedule. Make sure Holiday is selected 

in the Select Day drop-down list. In the following example, motion 

detection recording is enabled on the set holiday. 
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Holiday Snapshot 

Holiday snapshot is similar to holiday recording. First you set holidays 

under System > Holiday, and then configure a snapshot schedule under 

Storage > Snapshot. Set a snapshot schedule as described in Scheduled 

Recording. Make sure Holiday is selected from the Select Day drop-

down list. 

Other Recording and Snapshot Types 

Other recording and snapshot types: 

 Event: Including the types below and VCA. Any of these types will 

trigger event recording/snapshot. 

 Motion detection AND alarm triggered (M and A for short): 

recording or snapshot is triggered only when a motion detection 

alarm AND an input alarm occur simultaneously. 

 Motion detection OR alarm triggered (M or A for short): recording 

or snapshot is triggered when a motion detection alarm OR an 

input alarm occurs. 

When you choose an Event type of recording or snapshot, make sure 

you have enabled the corresponding alarm function and configured 

alarm-triggered recording/snapshot. The configuration steps are similar. 

See Motion Detection Recording and Snapshot for more details. 

7 Playback 

Instant Playback 

Instant playback plays the video recorded during the last 5 minutes and 

30 seconds. If no recording is found, it means there is no recording 

during this period. 
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1. Click the desired window, and then click on the toolbar to start 

instant playback. 

2. You may drag the slider to control the progress. Pause and resume 

as needed. 

 

 

 

 

 

 

 

 

 

 

Playback Toolbar 

Table 7-1 Playback Toolbar Buttons 

Button Description 

Show playback progress. 

Note: 

 A small window displaying video of the 

selected window is displayed as you drag the 

slider, helping locate the part of the video 

you want to view.

 The first progress bar indicates playback 

progress of the video playing in the 

highlighted window. The second indicates the 

overall playback progress for all the selected 

cameras.

Timeline. 

Zoom in or out on the timeline. 

Note: Alternatively, scroll your mouse wheel. 

Play, pause, stop, and reverse. 
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Button Description 

Rewind or forward 30 seconds. 

Slow down or speed up. 

Note: Click to restore the normal playback 

speed after clicking , and vice versa. 

Forward by frame. 

Start or stop clipping video. 

Take a snapshot. The window borders will flash 
white. 

Lock. 

Add a default or custom tag. 

Manage files (clips, snapshots, locked files, tags). 

Zoom in on images. For more details, see Zoom. 

Enable/disable POS (available to certain NVR 

models). 

When enabled, POS OSD appears on the screen, 
and some toolbar buttons are deactivated. 

These buttons only appear in two playback modes: 
playback by camera and data and playback by POS. 

 

POS OSD duration (how long POS OSD appears on 
screen) varies with playback mode. For playback by 
camera and date, the duration is fixed to 5 seconds. 
For playback by POS, the duration is configurable. 

See Playback by Camera and Date and Playback by 
POS for more details. 

Turn off/on audio. 

Adjust sound volume for the current window. 

 

 

Playback by Camera and Date 

Use this method to play recordings found by camera and date. 

1. Right-click the mouse and then choose Playback. 
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2. Select the desired camera. By clicking Max. Cameras in the upper 

right corner you will select the maximum number of cameras 

allowed. 

NOTE! 

You can select multiple cameras for synchronous playback. Clicking Max. 

Camera selects the maximum number of cameras allowed, and clicking 

Close All stops playback for all cameras. The performance varies with 

NVR model. 

 

 

3. Select the desired date on the calendar and then click to start 

playback. Double-clicking the date will start playback directly. 

NOTE! 

The calendar uses different flags to indicate different recording types. No 

flag means no recording. The blue flag means normal recording. The red 

flag means event-triggered recording. 

 

 

Playback in Corridor Mode 

Play recordings in corridor mode in multiple windows. 

1. In the playback window, select Corridor from the drop-down list in 

the upper left corner. 

2. Select cameras and then double-click the desired date to start 

playback. 

Playback by Tag 

Add tags named with keywords such as event name and location to a 

recording and use tags to quickly locate the part of the video you need 

during playback. 
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Adding a Tag 

1. Right-click and then click choose Playback. 

2. Click to add a default tag named TAG. To add a custom tag, 

click and then set the tag name, for example, tag1. 

3. To manage the added tags, click , and then rename or delete 

tags as needed. 

 

 

 

 

Playback by Tag 

1. In the playback window, select Tag from the drop-down list in the 

upper left corner. 

2. Select cameras, set the time period, enter keywords, and then click 

Search. Search results, if there are any, are displayed with names 

of cameras and tags. 

3. Click for the desired tag to start playback. You may use the Start 

Before and Stop After drop-down lists to set when the tagged 

video starts and ends. 

Playback by Event 

Specify an event type and search for and play videos recorded for one or 

more cameras during a specified time period. 

1. In the playback window, select Event from the drop-down list in 

the upper left corner. 

2. Select the desired event type, for example, motion. 

3. Select the desired camera, set the time period, and then click 

Search. 

4. Click for the desired recording to start playback. 
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Playback by Smart Search 

This function provides an efficient way to review recordings containing 

smart search results such as detected motions. In smart playback mode, 

the system analyzes recordings for smart search results. If such results 

are detected, the progress bar is highlighted in green, and the video 

plays at the normal speed, allowing you enough time to catch details. 

The video containing no such results plays at 16x speed to save time. 

NOTE! 

Motion detection is the default smart search mode. 

 

 

1. In the playback window, select Smart from the drop-down list in 

the upper left corner. 

2. Click for the desired camera to start smart playback. 

3. Click . The smart search window is displayed. By default, the full 

screen is the smart search area. 

4. Set smart search rules, including detection region and detection 

sensitivity. 

5. Click to start search. 

NOTE! 

Setting smart search rules for motion detection require support from the 

camera. 

 

 

Playback by External File 

Use this function to play recordings stored in an external storage device, 

for example, a USB drive or a portable USB hard drive. 

1. In the playback window, select External File from the drop-down 

list in the upper left corner. 
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2. Click Refresh and then wait for the NVR to read the external 

storage device. 

3. Select the desired recording file and then click to start playback. 

Playback by Image 

Specify an image type (for example, Normal or Motion) to search for and 

play images from one or more cameras during a specified time period. 

1. In the playback window, select Image from the drop-down list in 

the upper left corner. 

2. Select a type from the Type drop-down list in the upper right 

corner. 

3. Select the desired camera(s), set the desired time period, and then 

click Search. 

4. Click the desired file to start playback. 

Playback by POS 

Use this function to play recordings of a POS machine. 

1. In the playback window, select POS from the drop-down list in the 

upper left corner. 

2. Select the desired camera, set the time period, enter keywords and 

then click Search. 

NOTE! 

Keywords allow special characters & (means AND) and | (means OR). 

3. Click to start playback. 

File Management 

File management allows you to manage video clips, tags, snapshots 

taken during playback, and lock or unlock files. 

1. Take snapshot during playback. 
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a. Click in the playback window to take a snapshot of the 

desired image. 

b. Click and then click the Playback Image tab to view the 

snapshot. 

c. Select the desired image file(s) and then click Backup to save 

them to the storage device. 

NOTE! 

The image resolution depends on the resolution from the output 

interface and the number of windows displayed when the snapshot is 

taken. 

 

 

2. Lock files. 

Use this function to lock a recording file so it will not be overwritten. 

a. Click for the recording you want to lock in the playback 

window. 

b. Click and then click the Locked File tab to view the locked 

file. To unlock a file, click , and the icon changes to . To back up 

a file, select the file and then click Backup. 

8 Backup 

Recording Backup 

Backup, also known as recording backup, is the process of querying 

video stored on a hard disk of the NVR and then saving the recording to 

a USB storage device as a file. 

Recording backup has the following conditions: 

 The USB storage device has a FAT32 or an NTFS file system and is 

correctly connected to the NVR. 

 Permission is required. 


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 The recording to back up is stored on a hard disk of the NVR.

NOTE! 

By default, recording are backed up as MP4 files. 

 

 

Normal Backup 

1. Click Backup > Recording. All cameras are selected by default. 

2. Set search conditions and then click Search. Search results are 

displayed. 

NOTE! 

You can lock/unlock and play recording files in this window. 

 

 

3. Select the desired recording(s) and then click Backup. 

4. Select a destination in the USB storage device and then click 

Backup. The recording(s) will be saved to the specified directory. 

 

NOTE! 

 You may want to create a new folder for the recording(s) by clicking 

New Folder. 

 By clicking Format you can format a connected USB device into a 

FAT32 file system. 

 A progress bar (e.g., Exporting X/Y) is displayed to indicate the 

progress, where X indicates the current number being backed up, 

and Y indicates the total number of recordings. To cancel the 

operation, click Cancel. 

 A backup file is named in this format: camera name-recording start 

time.file extension. For example, Ch9-20150630183546.mp4.
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Video Clip Backup 

A recording can be clipped and saved to a USB storage device. 

1. Open the playback window. For the detailed steps, see Playback. 

2. After playback starts, click and on the playback toolbar to 

clip videos. 

3. Click and then click the Video Clip tab to view video clips. 

4. Select the desired video clip(s) and then click Backup. 

5. Select a destination in the USB storage device and then click 

Backup. The selected video clips are saved to the specified 

directory. 

Image Backup 

The default format of image backup is JPG. 

1. Click Backup > Image. 

2. Set search conditions and then click Search. Search results are 

displayed. 

NOTE! 

The image resolution depends on the resolution from the output 

interface and the number of windows displayed when the snapshot is 

taken. 

 

 

3. Select the desired file(s) and then click Backup. 

4. Select a destination in the USB storage device and then click 

Backup. The selected files are saved to the specified directory. 
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9 Alarm 

Alarm Input and Output 

Alarm Input 

1. Click Alarm > Input/Output > Alarm Input. 

2. Click for the desired camera. In the Alarm Input window, select 

Enable to enable alarm input. 

3. Select the normally open (N.O.) or normally closed (N.C.) trigger 

mode, and then click OK. 

 

 

 

 

 

 

4. Click under Trigger Actions and then set action(s) to trigger. For 

more details, see Alarm-Triggered Actions. 

 

 

 

 

 

 

 

 

NOTE! 

 The number of cameras that can be connected may vary with NVR 

model. 

 Actions that can be triggered may vary with alarm type. 








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5. Click under Arming Schedule and then set the time when actions 

will be triggered. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

NOTE! 

 The default schedule is 24×7. You may change it as needed and set 

up to eight different periods for each day. Time periods cannot 

overlap. 

 To apply the same arming schedule to other days, select the 

intended days right to Copy To. 

 To apply the same settings to other cameras, click Copy, select 

cameras, and then click OK. 

 

 

Alarm Output 

1. Click Alarm > Input/Output > Alarm Output. 

2. Click under Edit for the desired camera, and then set the default 

status and duration. After you have completed the settings, click 

OK. 

3. Click under Arming Schedule and then set the time when actions 

will be triggered. 
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NOTE! 

To apply the same settings to other cameras, click Copy, select cameras, 

and then click OK. 

 

 

Motion Detection 

When enabled, a motion detection alarm occurs if an object inside the 

detection area moves to certain extent, and an alarm icon appears in the 

upper right corner. 

1. Click Alarm > Motion. 

2. Select the desired camera and then select Enable to enable 

motion detection. 

3. Use the mouse to draw a detection area, and drag the slider to set 

detection sensitivity, target object size, and duration. 
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NOTE! 

 The higher the sensitivity, the more likely a moving object will be 

detected. 

 Target size: Proportion of the moving object size to the size of the 

detection area. It will trigger an alarm only when the extent of 

movement inside the detection area exceeds the target size. 

 Duration: Minimum length of time an object moves continuously 

inside the detection area to trigger an alarm. 

 

 

4. Click right to Trigger Actions and set action(s) to trigger. For 

more details, see Alarm-Triggered Actions. 

NOTE! 

 The number of cameras that can be connected may vary with NVR 

model. 

 Actions that can be triggered may vary with alarm type. 





5. (Optional) Click right to Arming Schedule and then set the time 

when actions will be triggered. 

NOTE! 

 The default schedule is 24×7. You may change it as needed and set 

up to eight different periods for each day. Time periods cannot 

overlap. 

 To apply the same arming schedule to other days, select the 

intended days right to Copy To. 

 

6. Click Apply to save the settings. 

Tampering Detection 

A tampering detection alarm occurs when the camera lens is covered. 

1. Click Alarm > Tampering. 
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2. Select the desired camera and then select Enable to enable 

tampering detection. 

 

 

 

 

 

 

 

 

 
3. Click right to Trigger Actions and set action(s) to trigger. For 

more details, see Alarm-Triggered Actions. 

4. (Optional) Click right to Arming Schedule and then set the time 

when actions will be triggered. 

5. Click Apply to save the settings. 

Video Loss 

A video loss alarm occurs when the NVR loses video signals from a 

camera. Video loss alarm is enabled by default. 

1. Click Alarm > Video Loss. To disable video loss alarm for a channel, 

click , which then changes to . 

2. Click under Trigger Actions and set action(s) to trigger. For 

more details, see Alarm-Triggered Actions. 

NOTE! 

Video loss alarm cannot trigger recording, preset, preview (live view) and 

snapshot actions for the current camera. 

 

 

3. Click under Arming Schedule and then set the time when 

actions will be triggered. 
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Intrusion Detection 

Intrusion detection is used to detect objects entering specified area(s) 

and trigger actions as needed. 

1. Click Alarm > VCA > Intrusion Detection. 

 

 

 

 

 

 

 

 

 

 

 

2. Select the camera and then select Enable to enable intrusion 

detection. 

3. Draw detection areas on the screen and set detection rules 

including sensitivity, threshold and percentage. Up to four areas 

are allowed. The threshold means the minimum length of time an 

object stays in the detection area(s). The percentage means the 

proportion of target object size to the size of the detection area. An 

alarm occurs when the threshold or the percentage is exceeded. 

4. Click right to Trigger Actions and set action(s) to trigger. For 

more details, see Alarm-Triggered Actions. 

5. (Optional) Click right to Arming Schedule and then set the time 

when actions will be triggered. 

6. Click Apply to save the settings. 
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Cross Line Detection 

Cross line detection is used to detect whether any object crosses a 

virtual line on the screen and trigger alarms as needed. 

1. Click Alarm > VCA > Intrusion Detection. 

 

 

 

 

 

 

 

 

 

 

 

2. Select the camera and then select Enable to enable cross line 

detection. 

3. Draw detection line(s). Up to four are allowed. Set detection rules, 

including entrance direction, sensitivity. 

4. Click right to Trigger Actions and set action(s) to trigger. For 

more details, see Alarm-Triggered Actions. 

5. (Optional) Click right to Arming Schedule and then set the time 

when actions will be triggered. 

6. Click Apply to save the settings. 

Audio Detection 

An audio detection alarm occurs when a camera detects a sudden 

change in sound volume. 

1. Click Alarm > Audio Detection. 

2. Select the camera and then select Enable to enable audio detection. 
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3. Click right to Trigger Actions and set action(s) to trigger. For 

more details, see Alarm-Triggered Actions. 

4. (Optional) Click right to Arming Schedule and then set the time 

when actions will be triggered. 

5. Select a detection type and adjust the settings as needed. 

Description 

An alarm occurs when the rise of volume exceeds 
the set value. 

An alarm occurs when the fall of volume exceeds the 
set value. 

An alarm occurs when the rise or fall of volume 
exceeds the set value. 

An alarm occurs when the volume exceeds the set 
value. 

 

 

6. Click Apply to save the settings. 

People Counting 

People counting is used to count the number of people entering or 

leaving an area. Only certain NVR models support this function. This 

function cannot be used at the same time with other VCA functions. 

1. Click Alarm > People Counting. 
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Detection Type 

Sudden Rise 

 

Sudden Fall 

 

Sudden Change 

 

Threshold 





2. Select an alert type, select the desired actions, and then select the 

camera(s) for which you want to enable alarm output. 

 

 

 

 

 

 

 

 

 

3. Click Apply to save the settings. 

Buzzer 

The buzzer can be triggered by alarms to alert the user. Follow the steps 

to set how long the buzzer will buzz after it is triggered. 

1. Click Alarm > Buzzer. 

 

 

 

 

2. Set the duration as needed. The range is from 1 to 600 seconds. 

3. Click Apply to save the settings. 

Alarm-Triggered Actions 

An alarm can trigger actions, for example, buzzer, recording, and preview. 

The supported actions may vary with NVR model. 

Alarm-Triggered Buzzer 

The NVR makes a buzzing sound when an alarm occurs. 

Alarm-Triggered E-mail 

The NVR e-mails an alarm message to a specified email address when an 

alarm occurs. 
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Alarm-Triggered Pop-up Window 

A window pops up when an alarm occurs. 

Alarm-Triggered Recording 

The NVR records video from a specified camera when an alarm occurs. 

Alarm-Triggered Snapshot 

The NVR takes a snapshot when an alarm occurs. 

Alarm-Triggered Preset 

A PTZ camera rotates to a preset position when an alarm occurs. 

Alarm-Triggered Preview 

The NVR plays live video in full screen when an alarm occurs. 

Alarm-Triggered Alarm Output 

The NVR outputs an alarm to trigger actions by a third-party device 

when an alarm occurs. 

Manual Alarm 

Manual Alarm Output 

Follow the steps to trigger or clear an alarm output manually. 

1. Click Manual > Alarm > Manual Alarm. 

2. To trigger an alarm output manually, select the desired channel 

and then click Trigger. To clear an alarm output manually, select 

the desired channel and then click Clear. 

Manual Buzzer 

Follow the steps to stop the buzzer manually. 

1. Click Manual > Alarm > Buzzer. 

2. Select the buzzer (in Started status) and then click Stop. 
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10 VCA Search 

VCA search searches VCA data including behavior, human face, and 

people counting. Only certain NVR models support this function. You 

need to select Save VCA Images under Alarm > VCA before using 

behavior search and face search functions. 

Behavior Search 

Use behavior search to search for recordings triggered by detected 

behaviors including cross line and intrusion. 

1. Click VCA Search > Behavior. 

2. Select camera(s), set a search period, select a search type, and then 

click Search. Search results are displayed. 

3. View search results in a chart or table. Back up search results 

(including images and recordings) as needed. To view videos 

recorded when the behavior was detected (around 10 seconds 

before and after), click the play button. The following figure shows 

an example. 
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Face Search 

Use face search to search for recordings triggered by detected faces. 

1. Click VCA Search > Face. 

2. Select cameras, set a search period, and then click Search. Search 

results are displayed. 

3. View search results in a chart or table. Back up search results 

(including images and recordings) as needed. To view videos 

recorded when the face was detected (around 10 seconds before 

and after), click the play button. The following shows an example. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

People Counting 

Count people entering and/or leaving an area during a specified period 

(day, week or year). 

1. Click VCA Search > Counting. 

2. Select the camera, counting type (people entered or left), report 

type (daily, weekly, monthly or yearly), set a time period, and then 

click Count. Search results are displayed. You may choose to 
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display search results using a chart or table. The following figure 

shows an example. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

3. (Optional) To save the counting statistics to a connected USB 

storage device, click Backup. 

11 Network Configuration 

Network configuration is required if your NVR operates in a network. 
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NOTE! 

The default IP address is 192.168.1.30 for NIC 1 and 192.168.2.30 for NIC 

2, and likewise. 

 

 

Basic Configuration 

1. Click System > Network > Basic. 

2. Set the network parameters as needed. For some NVR models, 

DHCP is enabled by default. 

You can choose a working mode if your NVR has two NICs: 

 Multi-address mode: The two NICs work independently and can be 

configured separately. Either NIC can be chosen as the default 

route, and data will be forwarded through this NIC when the NVR 

connects to the extranet. 

 Load balance mode: The two NICs are bound to the same IP 

address and work together to share network traffic. 

 Net fault-tolerance mode: The two NICs are bound to the same IP 

address. In cases where one NIC fails, the other takes over service 

seamlessly from the faulty one to ensure network connectivity. 
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3G/4G 

Connect the NVR to the Internet through 3G/4G wireless network 

connection. Only certain NVR models support this function. PPPoE and 

3G/4G cannot be used at the same time. 

1. Click System > Network > 3G/4G. 

2. Select Enable 3G/4G Dongle and then complete the settings 

including network type, dial-up number, username and password. 

 

 

 

 

 

 

 

 

3. Click Apply to save the settings. 

Port 

Normally the default port numbers need no modification. This function 

is mainly used together with the port mapping function. See Port 

Mapping for more details. 

1. Click System > Network > Port. 

2. Configure ports as planned. Each port number must be unique. 
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NOTE! 

 A valid port number ranges from 1 to 65535, among which 21, 23, 

2000, 3702 and 60000 are reserved. 

 An RTSP URL can be used to view live video of a channel of the 

current NVR from another NVR. See Option 4 in Adding an IP Device 

for more information.

 

3. Click Apply to save the settings. 

Port Mapping 

Two port mapping methods are available: 

 Universal Plug and Play (UPnP) 

 Internal and external mapping 

UPnP 

UPnP enables the NVR to discover other devices on the network and 

establish network services such as data sharing and communication. 

To use UPnP in your NVR, you must enable UPnP in the connected router. 

With UPnP enabled for Network Address Translation (NAT), the ports on 

the NVR can be mapped automatically to the router, and computers can 

access your NVR from outside the LAN. 

1. Click System > Network > Port Mapping. 

2. UPnP is enabled by default. Select the desired mapping type from 

the drop-down list. To map ports manually, select Manual and then 

set external ports for the router. 
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NOTE! 

 Automatic mapping (Auto) is recommended. Ports will conflict if not 

configured properly. 

 For an NVR with multiple NICs, port mapping should be configured 

based on the NIC specified as the default route. 

 

 

 

 

 

 

 

 

 

 

 

3. Click Refresh and check that Active is displayed for these ports 

under UPnP Status. 

4. Click Apply to save the settings. 

Internal and External Port Mapping 

If your router does not support UPnP, then you need to configure 

internal and external ports manually. 

NOTE! 

 The principle of port mapping is that the internal and external ports 

of the NVR are consistent with that of the router. 

 Some routers may require the same internal and external ports for 

the NVR and the router. 

 

1. Click System > Network > Port Mapping. 

2. Select Manual for Mapping Mode, and then set external ports 

manually. 
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3. Click Apply to save the settings. 

NOTE! 

You may verify by entering the following information in the address bar 

of your web browser:: router's WAN port IP address:external HTTP port. 

For example, if 10.2.2.10 is the IP address and 82 is the HTTP port, then 

you enter http://10.2.2.10:82. If port mapping is effective, the login page 

of the NVR will be displayed. 

Email 

When Email is enabled as a triggered action (in Trigger Actions windows) 

and configured properly, the NVR sends an email notification to 

specified email address(es) when an alarm occurs during the arming 

schedule. The email contains basic alarm information such as alarm type, 

alarm time, camera ID, and camera name, etc. 

Before using this function, make sure the NVR has a functional 

connection to an SMTP server with which you have a valid email account. 

Depending on the intended recipients, a connection to the Internet may 

be required. 

Only certain NVR models support this function. 

1. Click System > Network > Email. 

2. Configure the related parameters. If server authentication is 

required, you need to enter the correct username and password. Click 

Test to send a test email. 
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NOTE! 

 Enter a valid SMTP server address and port number, and then select 

Enable TLS if required. 

 Select Attach Image if you want snapshots to be sent via email. 

Make sure Email and snapshot have been enabled in the Trigger 

Actions window. 

 Only certain NVR models support image attachment. You may click 

Test to check whether the email can be sent successfully.

 

3. Click Apply to save the settings. 

FTP 

Use this function to automatically upload images to a preconfigured FTP 

server. Only certain NVR models support this function. 

1. Click System > Network > FTP. 

2. Select the check box to enable FTP. 

3. Enter the IP address of the FTP server, username and password, 

remote directory, and upload interval. 
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NOTE! 

 Click Test to verify whether an FTP connection can be established. 

 If the remote directory is not specified, the system will create 

different folders by IP, time and camera.

 

4. Select the desired camera and then click right to Upload 

Schedule. In the Upload Schedule window, select the desired 

image type and set time periods. 

 

 

 

 

 

 

 

 

NOTE! 

 If you select Event, Motion, Alarm or Video Loss, you also need to 

have configure the corresponding alarm-triggered snapshot. For 

example, if you select Motion, you need to configure alarm-

triggered snapshot (select Motion in the Edit Schedule window). 

 To apply the same settings to other days in a week, select the 

desired days right to Copy To. 

 

5. (Optional) Apply the same settings to other cameras by clicking 

right to Copy and then selecting desired cameras. 

6. Click Apply to save the settings. 

NOTE! 

To apply the same settings to other cameras, click right to Copy, 

select cameras and then click OK. 
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Multicast 

Multicast can be used to realize live view when the number of 

connecting Web clients exceeds the limit the NVR can accommodate. 

1. Click System > Network > Multicast. 

2. Select the check box to enable multicast, and then enter the 

multicast IP and port number. 

 

 

 

 

 

3. Click Apply. 

4. Log in to the Web client and set Live View Protocol to Multicast 

under Setup > Client. 

 

 

12 Disk Configuration 

Disk Management 

View disk information, including total and free disk space, disk status, 

disk type, disk usage, and disk property. Admin users can format disks 

and edit disk property. 

1. Click Storage > Hard Disk. 
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2. To add a disk, click Add. In the dialog box displayed, select disk 

usage (recording/snapshot or backup) and disk type (currently NAS 

only), enter the server address and directory, and then click Add. 

Up to eight NAS disks are allowed. 

 

 

 

 

 

 

 

 

3. To edit disk property, click , and then modify disk usage 

(recording/snapshot or backup) and disk property (Read/Write, 

Read Only or Redundant) as needed. 

NOTE! 

 Disk property can be edited if the disk is used for 

recording/snapshot. 

 The Redundant property is available to certain NVR models. 



4. To format a disk, select the disk and then click Format. A 

confirmation message appears. Click Yes. 
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NOTE! 

 Local disks will be formatted automatically when installed. 

Extended disks will not. 

 Format a disk with caution. All data will be removed.





Array Configuration 

Only certain NVR models support RAID. The table below lists the 

supported RAID types and hard disks required. 

RAID HDD Qty 

RAID 0 2-8 

RAID 1 2 

RAID 5 3-8 

RAID 6 4-8 

RAID 10 4-16 

RAID 50 6-16 

RAID 60 8-16 

 

 

Enabling RAID 

You need to enable RAID first. 

1. Click Storage > Array. 

2. Select the check box to enable RAID. A confirmation message 

appears. Click Yes. 

Creating an Array 

It is recommended to configure a hot spare disk to ensure reliable 

system operation and successful rebuilding in case an array fails. 

1. Click Storage > Array. 

2. To create an array automatically, click One-click Create. 
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NOTE! 

 There is no need to select disks when creating an array with One-

click Create. The system identifies all usable disks. RAID 1 is created 

when two disks are available. When three or more disks are 

available, RAID 5 is created. If more than four disks are available, a 

global hot spare disk will be created. 

 Arrays created in this way are named ARRAYX, for example, 

ARRAY1, ARRAY2.

 

3. To create an array manually, select the desired disks and then click 

Create. In the window displayed, enter the array name, select the 

array type, and select local disks. Click OK to complete the setup. 

Note that no hot spare disk will be created automatically. 

Rebuilding an Array 

By checking array status you can determine whether maintenance is 

necessary. An array is in one of four statuses: normal, degraded, 

damaged, rebuild. The status is normal if no physical disk is lost. When 

the number of physical disks lost reaches the specified value, the array is 

considered damaged. The status between normal and damaged is 

degraded. A degraded array can be recovered to normal status through 

rebuilding. 

NOTE! 

Take RAID 5 that consists of 4 disks as an example. The array is degraded 

when one disk is lost. When two disks are lost, the array is damaged. 

 

 

A degraded array can be automatically rebuilt in ten minutes if these 

conditions are met: a hot spare disk is available; the capacity of the hot 

spare disk is not less than that of any disk in the array. A degraded array 

without a hot spare disk can only be rebuilt manually under Storage > 
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Array > Array. By default the first local disk that satisfies requirements is 

selected. 

Deleting an Array 

CAUTION! 

Deleting an array will erase all data on it. 

 

 

1. Click Storage > Array > Array. 

2. Click for the array to delete. A confirmation message appears. 

Click Yes. 

Disk Group 

Assign hard disks to a disk group and use the disk group to store 

recordings and snapshots of specified cameras. Different arrays can be 

assigned to different disk groups. 

Redundant disks cannot be assigned to any disk group. Disk group 

information will be initialized if any disk in the group is formatted. 

1. Click Storage > Disk Group. 

 

 

 

 

 

2. Select Enable Disk Group. By default all disks belong to Disk Group 

1. Click for the disk to edit, and then select a group to which the 

disk will be assigned. 
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3. Click Apply to save the settings. 

Space Allocation 

Allocate space to store videos and snapshots of a specified camera. 

1. Click Storage > Allocate Space. 

 

 

 

 

 

 

 

 

2. Select the desired camera and then set the maximum recording 

space and maximum image space. You can select a disk group only 

when disk group is enabled under Storage > Disk Group. For more 

information, see Advanced Configuration. 

3. Click Apply to save the settings. 

4. (Optional) Click Copy to apply the same settings to other camera(s). 

Advanced Configuration 

Set whether to overwrite recordings or snapshots when storage is full. 

1. Click Storage > Advanced. 

 

 

 

 

87



 

Description 

The camera shares unallocated space, and its 
oldest recordings/snapshots will be 
overwritten when the space is used up. 

The camera's oldest recordings/snapshots will 
be overwritten when its allocated space is 
used up. 

The camera shares unallocated space, and 

its oldest recordings/snapshots will still be 

overwritten when the space is used up. 

The camera's new recordings/snapshots will 
not be saved when its allocated space is used 
up. 

3. Click Apply to save the settings. 

 

 

Hard Disk Detection 

S.M.A.R.T. Test 

Click Maintain > HDD > S.M.A.R.T. Test to do S.M.A.R.T. test. 

S.M.A.R.T. (enabled by default) checks the head, platter, motor, and 

circuit of hard disks to evaluate their health status. The overall 

evaluation results include Healthy, Failure, and Bad Sectors. It is 

recommended to replace the disk immediately if the status is Failure. 
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2. Choose an option. 

Option 

 

 

 

Overwrite 

 

 

 

 

 

Stop 

Allocated 

Space 

0 

Other values 

 

0 

Other values 



 

 

 

 

 

 

 

 

 

 

 

 

NOTE! 

 Some hard disks only support some of the test items. 

 The system provides three test types: Short, Extended, and 

Conveyance. Extended tests detect more thoroughly and thus take 

longer time than Short tests. Conveyance tests mainly detect data 

transmission problems. 

 

 

CAUTION! 

Using a faulty disk is risky. Faulty disks should be replaced immediately. 

Contact your local dealer for information about hard disks. 

 

 

Bad Sector Detection 

Bad sector detection checks for bad sectors in hard disks. 

1. Click Maintain > HDD > Bad Sector Detect. 
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2. Select the desired disk and detection type, and then click Detect to 

start detection. Click Stop if you want to stop. 

 

 

 

 

 

 

 

 

 

 

 

 

 

CAUTION! 

The detection stops automatically when the error count reaches 100. 

 

 

13 System Configuration 

Basic Configuration 

1. Click System > Basic. 
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DST 

1. Click System > Time > DST. 

2. Enable DST by selecting the check box, and then set the start time, 

end time, and DST bias correctly. The following shows an example. 

 

 

 

 

3. Click Apply to save the settings. 

Time Synchronization 

Use this function to synchronize camera time with the NVR. Time sync is 

enabled by default, and cameras will synchronize time with the NVR 

after getting online, and then synchronize once every 30 minutes. 

1. Click System > Time > Time Sync. 

2. Select Sync Camera Time and then click Apply. 

CAUTION! 

Use this function with caution if you have more than one NVR on the 

network. An IP camera synchronizing time with multiple NVRs at the 

same time will cause chaotic recordings. 

 

 

Transaction Configuration 

This function is intended for the scenario such as in a café or a 

supermarket where the NVR is connected to a POS machine. When 

configured properly, the NVR obtains data from the POS machine and 

displays information in form of text with video images on the monitor. 

Only certain NVR models support this function. 

1. Click System > Transaction. 

2. Click Add and then complete settings in the window displayed. 
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NOTE! 

 The name entered should be unique. 

 The start identifier, end identifier, and line delimiter should be 

hexadecimal characters. The ignore characters are character strings 

that cannot be displayed. 

 The source address is the IP address of the POS machine, and the 

destination address is that of a settlement center that receives POS 

data. An empty destination address means it is necessary for the 

NVR to forward POS data. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

3. Set POS OSD under System > Transaction, including the position, 

font and color of POS information displayed on the screen. 

Serial Port Configuration 

Only certain NVR models support this function. 

Serial port settings in the NVR should be consistent with those in the 

connected serial device. Serial port configuration is required for PTZ 

control. 

1. Click System > Serial. 

2. Configure the parameters for the serial port. 
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NOTE! 

You may set Port Usage to Keyboard to control a PTZ camera with a 

specialized surveillance keyboard. 

 

 

3. Click Apply to save the settings. 

User Configuration 

Add, delete users or edit user permissions. Only admin can perform 

these operations. 

A user group is a set of permissions in the system. When a user group is 

assigned to a user, this user has all the permissions specified for the user 

group. 

There are four user types in the system: 

 Admin: Default super administrator in the system, has full system 

access. Its initial password is 123456. 

 Default: Default user reserved in the system, cannot be created or 

deleted, and only has access to live view and two-way audio. If the 

default user is denied access, the corresponding channel is locked 

when no user is logged in, and appears in the window.

 Operator: Has basic permissions and access to cameras. 

 Guest: Only has access to cameras by default. 

1. Click System > User. 

 

 

 

 

 

 

2. To add a user, click Add, and then set the username, user group, 

password and permissions as needed. Click OK to save the settings. 
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3. To edit or delete a user, click or as needed. If you change the 

password for a user, the new password takes effect at the user's 

next login. 

Security Configuration 

IP Control 

Use this function to enhance security by allowing or forbidding access to 

the NVR from specified IP addresses. 

1. Click System > Security > IP Control. 

2. Select Enable IP Control, select Blacklist or Whitelist from the 

drop-down list, set the start and end IP addresses, and then click 

Add. 

NOTE! 

 If Blacklist is selected, the NVR denies remote access from the IP 

address(es) on the list. 

 If Whitelist is selected, the NVR only allows remote access from the 

IP address(es) on the list. However, if Whitelist is selected with no 

IP address specified, remote access to the NVR will be denied.
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802.1x 

Only certain NVR models support this function. If you switch the NIC 

working mode, the enabled 802.1x will be disabled automatically. 

1. Click System > Security > 802.1x. 

2. Select the desired NIC and select the check box to enable 802.1x. 

3. Select the EAPOL version, and then enter the username and 

password set in the network switch. 

4. Click Apply. 

Hot Spare Configuration 

Only certain NVR models support this function. 

With hot spare configured, when the working device fails, the hot spare 

takes over service of the working data. When the working device 

restores normal status, it takes over service from the hot spare, and data 

saved to the hot spare during the period of failure is transferred back to 

the working device to ensure reliable and consistent data storage. 

1. Click System > Hot Spare. 

2. Select a working mode, Normal (default mode) for working device, 

or Hot Spare for hot spare device. 

 

 

 

 

 

 

 

Normal 

You must add a hot spare device after choosing this mode; otherwise, 

hot spare does not take effect. Click Custom Add and then enter device 
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information, including IP address, port number and password. The 

username is fixed to admin. Click Add. 

Hot Spare 

Select Hot Spare, and the current device will be a hot spare for other 

working devices. All the working devices that the current hot spare 

serves are listed. 

 

NOTE! 

 After the working mode is changed, the NVR will restart with some 

parameters and settings changed. 

 For a working device that switches to a hot spare, some of its 

functions will be unavailable, and some settings will be reset to 

defaults. 

 If multiple working device fail at the same time with only one hot 

spare device available, one working device gets backup at a time. 

 

 

14 System Maintenance 

System Information 

Click Maintain > System Info to view the basic NVR information for 

maintenance purpose. 

System Info 

View the basic information such as the device model, serial number, 

firmware version, build date and operation time. 
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Camera status 

Click the Camera tab to view camera status (online or offline with 

possible offline cause) and status of alarm functions such as motion 

detecion, tampering, video loss and audio detection. Off means disabled, 

and on means enabled. 

 

 

 

 

 

 

Recording status 

Click the Recording tab to view recording status and stream settings. 

 

 

 

 

 

 

 

 

 

 

Online user 

Click the Online User tab for information about users who are currently 

logged in. 

 

 

 

 

Disk status 

Click the Disk tab to view the hard disk status and disk properties. 
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Decoding card status 

Click the Slot Status tab to view the decoding card status. This function 

is available to certain NVR models only. 

Network Information 

Traffic 

Click Maintain > Network Info > Traffic to view network traffic 

information. 

 

 

 

 

 

 

 

 

 

 

Network Detection 

Click Maintain > Network Info > Net Detect. 

To test network delay and packet loss rate, enter the test address and 

then click Test. 
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To capture and save packets, select the USB storage device, specify the 

port number and IP address, and then click right to the desired NIC. 

 

NOTE! 

 The backup file of the captured packets is named in NIC 

name_time.pcap format and is saved in the root directory of the 

USB storage device. Click Open to view the file. 

 Packets cannot be captured if it is already started on the Web 

interface. 

 If you use PPPoE or 3G/4G, a virtual NIC will appear in the list after 

the dial-up succeeds, and you may capture packets sent to and from 

this NIC. 

Network Settings 

Click Maintain > Network Info > Network to view network settings. 

3G/4G Connectivity 

Click Maintain > Network Info > 3G/4G Connectivity to view 3G/4G 

parameters. 

 

 

 

 

 

PoE/Network Port Status 

Only certain NVR models support this function. 

Click System > Network Info to view port status. In the figure below, the 

blue port is in use. For PoE models, power information will be displayed. 
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Network Statistics 

Click Maintain > Network Info > Network Statistics. Bandwidth usage 

statistics are displayed. 

 

 

 

 

 

 

 

 

NOTE! 

 Insufficient receiving bandwidth (Idle Receive Bandwidth) may 

cause the connected cameras to be offline. 

 When the sending bandwidth (Idle Send Bandwidth) is insufficient, 

remote live view, playback or download may fail on the NVR.

Log Query 

Logs contain information about user-performed operations and device 

status. By analyzing logs, you can keep track of device operation status 

and view detailed alarm information. 

1. Click Maintain > Log. 

2. Set query conditions, including the start and end times, main type 

and sub type. 

3. Click Query. 
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4. If is displayed under Play, you may click to view the 

recording that started one minute before the alarm time and 

 

ended ten minutes after the alarm time. means this functions is 

not available. 

5. To export logs to an external storage device, click Export, set the 

export destination and format, and then click Backup. 

Import/Export 

Configurations and maintenance information can be exported to a 

storage device and saved as files for backup. A configuration file can also 

be imported to the NVR to restore configurations. The configuration file 

of an NVR can be imported to multiple NVRs of the same model if you 

want them to have the same settings. If the imported configuration file 

contains camera information, the related camera will be added to all the 

NVRs. 

Only admin can perform these operations. 
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1. Click Maintain > Backup. 

2. To export device configurations, specify the destination directory 

and then click Export. A .xml file will be created in the specified 

directory when export is completed. 

3. To export maintenance information, specify the destination 

directory and then click Export Maintain Info. A .tgz file will be 

created in the specified directory when export is completed. 

4. To import device configurations, double-click the target folder 

containing the .xml file, select the file, and then click Import. 

 

CAUTION! 

Delete files with caution. Deleted files cannot be recovered. 

 

 

System Restoration 

Use this function to restore some or all factory default settings. The NVR 

will restart automatically to complete this operation. Recordings and 

operation logs will not be deleted. 

1. Click Maintain > Restore. 

2. Click Default to restore factory default settings except network and 

user settings, or click Factory Default to restore all factory default 

settings. 

Automatic Maintenance 

Set the NVR to restart as scheduled and delete files (including recordings 

and snapshots) as needed. Only admin can perform this operation. 

1. Click Maintain > Auto-Function. 

2. Set an auto-restart time, and choose a way to delete files 

automatically. 
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CAUTION! 

Files deleted automatically cannot be recovered. 

System Upgrade 

Upgrade the NVR under Maintain > Upgrade locally (using an upgrade 

file saved in a USB storage device) or by cloud (through a cloud server). 

To upgrade by cloud, ensure that the NVR is connected to a fully 

functional DNS server (configured under System > Network > Basic), and 

click Check to see whether a newer version is available. The time that a 

cloud upgrade takes is affected by network connection status. 

CAUTION! 

 Make sure power is not interrupted during upgrade. A power failure 

during system upgrade may cause startup failure. Use an 

Uninterrupted Power Supply (UPS) if necessary. 

 Ensure network connectivity for a cloud upgrade. 





15 Shutdown 

Click Shutdown to log out, restart or shut down as needed. To shut 

down the NVR, you may also long-press the power button on the front 

panel (if available) for around three seconds till an on-screen message 

appears, and then click Yes. 
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CAUTION! 

Unsaved settings will be lost if the NVR is shut down unexpectedly, for 

example, due to a power failure. An incorrect shutdown during a system 

upgrade may cause startup failures. 

Part II Web-Based Operations 

1 Before You Begin 

You may access and manage your NVR remotely using a web browser on 

a PC (through the Web interface). Check the following before you begin: 

 Access will be authenticated during login, and operation 

permissions will be required. 

 The PC is operating properly and has a network connection to the 

NVR. 

 The PC uses the Windows XP, Windows 7 or Windows 8 operating 

system. 

 A Web browser has been installed on the PC. Microsoft Internet 

Explorer 8.0 or higher is recommended. Firefox, Chrome and Opera 

browsers are also supported. 

 A 32-bit Web browser is still required even if you are using a 64-bit 

operating system. 
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NOTE! 

 The parameters that are grayed out on the Web GUI cannot be 

modified. The parameters and values displayed may vary with NVR 

model. 

 The figures are for illustration purpose only and may vary with NVR 

model.

2 Login 

1. Open a Web browser on your PC and browse to the login page by 

entering the IP address (192.168.1.30 by default) of your NVR. 

You may need to install a plug-in as prompted at your first login. 

Close the Web browser when the installation starts. 

2. In the login dialog box, enter the correct username and password 

(123456 for admin) and then click Login. 

CAUTION! 

The default password is intended only for the first login and should be 

changed to a strong one containing at least eight characters including 

uppercase and lowercase letters, digits and symbols after your first login 

to ensure security. 

 

 

3 Live View 

The Live View page is displayed when you are logged in. The following 

figure shows an example. 
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Table 3-1 Live View Window Control Buttons 
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Button 
Descripti 

on 
Button Description 

 
Two-way audio / Main/Sub stream 

 

/ 

Start or stop live 
view in all 

windows 

 

/ 
Previous and next 

screen 

 Switch screen 
layout 

 
Full screen 

 
 

Select stream 

type 

 Shows the current 
frame rate, bit 
rate, resolution, 
and packet loss 

rate 

 Take a snapshot  Start zoom 

 

Local recording 
 

/ 

Turn on or off 
audio; adjust 

sound volume. 

/ 
Adjust MIC 

volume 

 
3D positioning 

/ Open or close the 
control panel 

– – 



NOTE! 

 The icon means two-way audio is available. Click to start two-

way audio with the NVR or a camera (depending on where the icon 

is displayed). 

 Only the main stream is displayed when the camera is offline or 

it supports only one stream.

 A snapshot file is named in this format: IP_camera ID_snapshot 

time. The snapshot time is in YYYYMMDDHHMMSSMS format. 

 By default, snapshots are saved in this directory: 

C:\Users\username\Surveillance\Snap\system date. The system 

date is in yyyy-mm-dd format. 

 A local recording is named in this format: IP_camera ID_S recording 

start time E recording end time. The recording start and end times 

are in hh-mm-ss format. 

 By default, local recordings are saved in this directory: 

C:\Users\username\Surveillance\Record\system date. The system 

date is in yyyy-mm-dd format.

4 Playback 

Click Playback on the top to show the Playback page. The following 

figure shows an example. 
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Table 4-1 Playback Control Buttons 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

5 Configuration 

Click Setup on the top, and then click the menus on the left to configure 

parameters. 
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Button Description Button Description 

/ Play/Pause 
 

Stop 

 
Reverse / 

Slow down or speed 

up 

 

/ 

Rewind or 
forward 30 

seconds 

 

/ 
Rewind or forward 
by frame 

/ 
Previous or 

next period / Clip video/pause 

 Save video 

clip 

 
Take a snapshot 

 

Zoom 

 Adjust sound 
volume; turn on or 

off sound 
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Appendix A Typical Applications 

Typical Application 1 

 

 

 

 

 

 

 

 

 
The NVR, IP cameras, and PC are connected on a private network (or 

LAN). The IP cameras can be connected to the NVR directly or via a 

switch. And you manage the NVR and the connected IP cameras through 

the monitor or using a web browser on the PC. 

Typical Application 2 
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The NVR, IP cameras, and PC are connected on a private network (or 

LAN). The IP cameras can be connected to the NVR directly or via a 

switch. The PC is installed with surveillance management software. You 

can manage the NVR and the connected IP cameras using the 

surveillance software or through the monitor. 

Typical Application 3 

 

 

 

 

 

 

 
The NVR and the connected IP cameras are located on a private network 

(or LAN), and you manage these devices through the cloud server, a 

cloud solution for device management over Internet. After registering a 

cloud account and properly configuring your network devices (including 

router), you can manage your NVR and the connected IP cameras from a 

PC or a mobile phone. 

Appendix B Acronyms 

Acronym Description 

CBR Constant Bit Rate 

DDNS Dynamic Domain Name Service 

DHCP Dynamic Host Configuration Protocol 

DST Daylight Saving Time 

DVS Digital Video Server 

FTP File Transfer Protocol 
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Description 

High Definition Multimedia Interface 

Hypertext Transfer Protocol Over Secure Sockets 
Layer 

IP Camera 

Joint Photographic Experts Group 

Maximum Transfer Unit 

Network Address Translation 

Network Interface Card 

Network Time Protocol 

Network Video Recorder 

Open Network Video Interface Forum 

Power over Ethernet 

Point-to-Point Protocol over Ethernet 

Pan, Tilt, Zoom 

Redundant Arrays of Independent Disks 

Real-Time Streaming Protocol 

Software Development Kit 

Self-Monitoring, Analysis and Reporting Technology 

Universal Plug-and-Play 

Universal Serial Bus 

Video Graphics Array 

Variable Bit Rate 

 

 

 

Possible Cause and Solution 

Double-click the lower left corner of the login 
dialog box as admin, note down the serial 
number, and then contact your dealer for a 
temporary password. Log in with the temporary 
password and then reset your password. 

Please try 192.168.0.30. 
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Acronym 

HDMI 

HTTPS 

IPC 

JPEG 

MTU 

NAT 

NIC 

NTP 

NVR 

ONVIF 

PoE 

PPPoE 

PTZ 

RAID 

RTSP 

SDK 

S.M.A.R.T. 

UPnP 

USB 

VGA 

VBR 

Appendix C FAQs 

Problem 

 

Forgot the login 
password 

 

Cannot open the login 
page with the default IP 



Possible Cause and Solution 

 

Close your web browser when the 

installation starts. 

Disable the firewall and close the anti-virus 

program on your computer. 

Enable your Internet Explorer(IE) to check 

for newer versions of the stored pages 

every time you visit the webpage (Tools > 

Internet Options > General > Settings). 

Add your NVR's IP address to the trusted 

sites in your IE (Tools > Internet Options > 

Security). 

Add your NVR's IP address to the 

Compatibility View list in your IE (Tools > 

Compatibility View Settings). 

Clear your IE's cache. 

Check if the bit rate is 0Mbps in the live view 
window. 

• If yes, check if the firewall has been 

disabled, and the anti-virus program has 

been stopped on your computer. 

• If not, maybe it is because the graphics 

card driver on your computer is not 

working properly. Try installing the driver 

again. 

Click Maintain > System Info > Camera. The 
cause is displayed under Status. Common causes 
include disconnected network, incorrect 
username or password, weak password, 
insufficient bandwidth. 

• Check network connection and network 

configurations. 

• If it indicates incorrect username or 

password, check that the camera password 

set in the NVR is the one used to access the 
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Problem 

address (192.168.1.30) 

• 

 

• 

 

• 

The Web plugin 
(ActiveX) cannot be 
loaded. 

 

 

 

 

 

 

 

 

 

 

 

No images are displayed 
in live view on the Web 
interface. 

 

 

 

 

 

 

 

 

A camera is offline, and 

No Link is displayed. 

• 

 
 

• 

 

 

• 



Possible Cause and Solution 

camera's Web interface. 

• If it indicates denied access for weak 

password, log in to the camera's Web 

interface and set a strong password. 

• If it indicates insufficient bandwidth, delete 

other online IP devices in the NVR. 

• Set the camera to encode the sub stream, 

and decrease its resolution to D1. 

• Set the NVR to use the sub stream first for 

live view. 

• Check if network connection is stable. 

• Upgrade the firmware for the camera and 

the NVR. Contact your dealer for the latest 

versions. 

• Check that a recording schedule has been 

properly configured. 

• Check if the time and time zone configured 

in the NVR are correct. 

• Check if the hard disk storing the recording 

has been damaged. 

• Check if the desired recording has been 

overwritten. 

• Check that motion detection is enabled, 

and the motion detection area is properly 

configured. 

• Check that triggers, including sensitivity, 

target size, and duration, are properly 

configured for motion detection. 

• Check that the arming schedule is properly 

configured. 

• Use the power adapter delivered with your 

NVR. 
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Problem 

 
 
 
 
 
 
 
 

The NVR displays live 
video for some cameras 
and No Resource for 
others. 

 

 

A camera goes online 
and offline repeatedly. 

 

 

 

 

 

Live view is normal, but 
the recording cannot be 
found. 

 

 

 

 

 

 

 

Motion detection is not 
effective. 

 

 

 

 

A hard disk cannot be 
identified by the NVR. 



Possible Cause and Solution 

• Power down the NVR and then mount the 

hard disk again. 

• Try another disk slot. 

• The disk is not compatible with your NVR. 

Contact your dealer for a list of compatible 

disk models. 

• Use the mouse delivered with your NVR. 

• Make sure no cable is extended. 
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Problem 

 
 
 
 
 
 
 
 

The mouse does not 
work. 


